Unclosable and Unscrollable Menus



  • On servers like RTP the f4 menu takes up my screen, extends below the bottom and top edges of it so that I can’t click the ‘x’ to close it, and I can’t scroll on the menu to get to the x, so I end up having to hit escape and disconnect from the server.

    SO obviously I didn’t use the f4 menu anymore, but now in RTP the new class selection menu is the same way. I believe I can see all the classes (Three rows right?) but the top and bottom edges are cut off. Another menu that I have this problem with is the player model menu that you select through the chat menu, but when I have a problem with that player model menu I have to close out of gmod. It won’t let me hit escape to disconnect.

    I’m not sure what to do about this problem. It’s really just a nuisance unless I can’t see all the player models for RTP, as none of the other menus I have this problem with are mandatory, but I’d still like to know how to fix it.



  • On servers like RTP the f4 menu takes up my screen, extends below the bottom and top edges of it so that I can’t click the ‘x’ to close it, and I can’t scroll on the menu to get to the x, so I end up having to hit escape and disconnect from the server.

    SO obviously I didn’t use the f4 menu anymore, but now in RTP the new class selection menu is the same way. I believe I can see all the classes (Three rows right?) but the top and bottom edges are cut off. Another menu that I have this problem with is the player model menu that you select through the chat menu, but when I have a problem with that player model menu I have to close out of gmod. It won’t let me hit escape to disconnect.

    I’m not sure what to do about this problem. It’s really just a nuisance unless I can’t see all the player models for RTP, as none of the other menus I have this problem with are mandatory, but I’d still like to know how to fix it.



  • What resolution do you play at?



  • Yeah, your screen resolution is probably wrong for your monitor.



  • Stop playing on 480x320?


Log in to reply
 

7
Online

11064
Users

15298
Topics

297976
Posts

Looks like your connection to NoXiousNet was lost, please wait while we try to reconnect.