Can't see Assassin..



  • Hey all, i got some bug…
    I can’t see the assassin when they do their invisibility skill…
    im a Conjurer… and i got this eye skill wich help me see invisible assassins…
    but it just doesn’t work… i can’t even see an assassin that is standing next to me…

    HELP? :S



  • Hey all, i got some bug…
    I can’t see the assassin when they do their invisibility skill…
    im a Conjurer… and i got this eye skill wich help me see invisible assassins…
    but it just doesn’t work… i can’t even see an assassin that is standing next to me…

    HELP? :S



  • At first I laughed when you said you can’t see them when invisible, but if you are actually supposed to be revealing them, that is a problem.



  • What you mean?
    while i using the skill i need to reveal them?
    only then i can see them?

    wtf ?
    is this a new update or somthing?
    how does that work NOW?



  • No, you should be able to see them while you have infravision up if they’re close enough. Are you sure it wasn’t some assassin that was good at strafing around you or managed to sneak up behind you?



  • Having infravision spell on should work. Depends how far are they.



  • @WarMachine:

    Having infravision skill on should work. Depends how far are they.

    Since when are spells considered skills?



  • Sorry meant spell not skill.



  • If you’re being picky like that then in context infravison is an effect, it’s brought on by a spell with the same name () or the skill “Eye of the Wolf” ().



  • Well even when they are NOT invisible… i can only see their hats… if they have any…
    they body is fully invisible even if they attack me or move…
    when i suppoased to see them i can only see their hats half invisible (witch it worong because i need to see the whole modell)
    Help? (i alread reinstalled the mode…



  • Run Half-Life 2, then close it.
    Delete your models folder at //garrysmod/garrysmod/



  • Benjy,
    it didn’t work.
    so i were searching ALL DAY for the reason…
    and i found out what happend…
    i also playing in other servers…
    they got their own models…
    so they replaced the original assassin model (Male_06)

    i think you guys (admins) should post a guide how to fix this kind of bugs including the names of each class model

    i fixed my bug by going to:
    garrysmod\garrysmod\models\humans\group03
    and deleted all the male_06 files from there (6 files i think)
    so the server will redownload them for me.

    Thanks to fish for helping me find out what model it was… :]



  • @Born-To-Kill:

    i also playing in the TnB servers (Serious RP)

    Uh oh.



  • i edited the post…
    so i wont get banned or idk…
    for saying other commuity’s name :S
    (if its agenst the rules here :O)



  • @Born-To-Kill:

    i also playing in the TnB servers (Serious RP)

    i think you guys (admins) should post a guide how to fix this kind of bugs including the names of each class model

    I think you should suck a nut, you knuckle dragging developmentally delayed cockslave



  • guys… dont deviate from the subject…
    you can close the thread… -.-"



  • Born-Dumb-As-Fuck



  • @Benjy:

    Run Half-Life 2, then close it.
    Delete your models folder at //garrysmod/garrysmod/

    @Born-To-Kill:

    Benjy,
    it didn’t work.
    […]
    i fixed my bug by going to:
    garrysmod\garrysmod\models\humans\group03
    and deleted all the male_06 files from there (6 files i think)

    Wow you’re an idiot.



  • i ment about going into hl2…

    and when i deleetd the models folder
    i also installed the stuff i needed
    witch caused the problem to come again…
    this what i ment…



  • I think that what you really need is to go back to your rp server and stay there until someone teaches you to communicate properly with other human beings.


Log in to reply
 

5
Online

11067
Users

15300
Topics

297993
Posts

Looks like your connection to NoXiousNet was lost, please wait while we try to reconnect.