Youtube server possible error?



  • I don’t want to put this in the bug forms because i’m the only one that has this problem. Ill past or type a link in to the chat box like i’m suppose to and i do it right but when i hit enter the box closes and nothing happens. Now i try it again but in console all that shows up is http and not the rest of the link. The odd thing is if i remove the http:// the link will show up but you need that http:// for it to work. So any ideas why this is happening?



  • I don’t want to put this in the bug forms because i’m the only one that has this problem. Ill past or type a link in to the chat box like i’m suppose to and i do it right but when i hit enter the box closes and nothing happens. Now i try it again but in console all that shows up is http and not the rest of the link. The odd thing is if i remove the http:// the link will show up but you need that http:// for it to work. So any ideas why this is happening?



  • Put quotation marks around the link if you type it in console. If nothing happens then the player is locked or you don’t have flash player for IE.



  • Speaking of bugs, what about when the player won’t play anything IE screen is totally white/black (Others see this too). Or how about when a video continues to play to the end, even after it is unlocked and people spam links?


Log in to reply
 

3
Online

11.1k
Users

15.3k
Topics

298.2k
Posts

Looks like your connection to NoXiousNet was lost, please wait while we try to reconnect.