Forums are in read-only mode. Data has been backed up but be sure to save anything you want.

Thief I



  • So I bought the All-in-one-Thief pack for € 9,99.
    Thief II & III work great, but I’m having problems with Thief I.

    “Google has been used, yet nothing that REALLY works”

    This happens:

    • I run Thief: The Dark Project
    • I get the Eidos thing and an intro movie
    • Title menu appears and instantly the game crashes.

    I heard it had something to do with the gear animation, yet I’ve installed dozens of patches, and sent a lot of emails.

    Does anyone who owns this game to ever encountered this before ?
    Does anyone know how to work around the animation ?



  • So I bought the All-in-one-Thief pack for € 9,99.
    Thief II & III work great, but I’m having problems with Thief I.

    “Google has been used, yet nothing that REALLY works”

    This happens:

    • I run Thief: The Dark Project
    • I get the Eidos thing and an intro movie
    • Title menu appears and instantly the game crashes.

    I heard it had something to do with the gear animation, yet I’ve installed dozens of patches, and sent a lot of emails.

    Does anyone who owns this game to ever encountered this before ?
    Does anyone know how to work around the animation ?



  • Run in Windows 98 compatability.



  • Now I can play the missions but they all crash at random moments.
    I’m going to stop trying…


Log in to reply
 

0
Online

11.3k
Users

15.5k
Topics

300.2k
Posts