Silver gone..



  • Hey.
    Today (26 December) I logged into the ZS server and my silver dident load,i had 0 silver, while i had 42K.And i had a prefix before my name saying : Strings Not Pooled.
    Can anyone tell me what this is?And how i can get my silver back?



  • Hey.
    Today (26 December) I logged into the ZS server and my silver dident load,i had 0 silver, while i had 42K.And i had a prefix before my name saying : Strings Not Pooled.
    Can anyone tell me what this is?And how i can get my silver back?



  • I don’t think you lost any Silver on your account, I think it simply failed to load it in the HUD.



  • disconnect from the server, and re log into the servers, it didnt load your noxnet account which holds all data including how much silver you had. As for the string not pooled title, its a  error related to loading your account. it would go away eventually, just reloggin to the server cause iI am going to say that it told you, that your noxnet acount has nto been propperly loaded (has happened once to me long time ago) and it starts u on the server with 0 silver.

    So just try re logging in and see if it loads it fine this time.



  • The wike used to say:
    Your account can be corrupted, causing Silver loss and all data.

    1 Reason i remember was:
    Dissconnecting and connecting so fast your clone didn’t leave or something



  • No. Just reconnect.



  • It was made impossible for your account to be saved after it failed to load a while ago.


Log in to reply
 

7
Online

11078
Users

15301
Topics

298001
Posts

Looks like your connection to NoXiousNet was lost, please wait while we try to reconnect.