[ZS] Hud issue - Any ideas?



  • Hello and G’day to you all.

    So I haven’t been playing on Nox’s ZS server for a good while and went on to pop the cherry, however. I ran into a little trouble with the “trading” hud or whatever you now wanna call it which I don’t really know how to remove. At the start of every round, after loading into a map, I can of course pick and choose my weapons of choice, buuuuut. This little thing is just stuck on the right side of my screen.

    I know before you could open and close it by pressing “ALT” but that doesn’t seem to be the case anymore.
    Is there any kind of keybinding that I don’t know of that I need to press? Right now I’m just head budding the keyboard until it works out ( No results on that part yet ).

    alt text

    Alright, I guess that’s all.
    ( As a little side-note, the “trading” menu to the right stops me from doing anything but interacting with that, sooo… Trying to find a way to close it )



  • Somehow you’re pushing ALT literally all the time, sounds like you have a fucked keyboard.



  • Damn, yeah that could be it.

    Gonna try and play around with my keybindings and if worse comes to worse, I’ll just disable the the button whenever I play.

    Thanks though!



  • Alright, so I’ve tried with my ALT key disabled and not even activated, yet still. The moment I load in to a new around on a new map, the trading menu just pops up out of nowhere and it seems that there’s not really any way to close it down for me.

    Any other ideas?



  • Have you tried joining other Zombie Survival servers to see if it reoccurs?



  • @ritzbits Yes, I’ve been cycling trough the two servers back and forth yesterday. Gonna give it another try today and if worse comes to worse, as silly as it sounds. It may just require me re-installing or at least verifying GMod.



  • Try typing -walk in console.


Log in to reply
 

13
Online

10975
Users

15257
Topics

297327
Posts

Looks like your connection to NoXiousNet was lost, please wait while we try to reconnect.