My little problem with MPTV



  • PROBLEM SOMEHOW RESOLVED

    Maybe this problem has been addressed before, but I’ve scrolled down a bit and don’t see anything on it.

    Here’s a video for reference what I’m experiencing: https://www.youtube.com/watch?v=cEBqfy_4FH8

    Things to note in the video:

    • Models flip the fuck out every once in a while (0:03 and 0:50)
    • Running animation is really choppy (look at my hands as I’m holding the popcorn in the first part of the video)
    • Costumes trail behind the player like crazy (look whenever I’m running)
    • My camera moves fine while the animations of my character are still choppy standing still (0:26)
    • The thrown can travels at about 3-5 frames per second as it falls into the pit (0:17)
    • The animation of my character becomes fluid again only after I die (0:43)

    This only happens in MPTV. ZS and other Nox servers are fine.
    IIRC there was a server relocation from Chicago to Canada, and the animation fuckery started happening around that time.
    I really enjoy going on MPTV with a few friends sometimes but with this issue it’s sort of hard to enjoy. There’s probably a simple solution that I’m too stupid to see but I’m no techie. Can anyone help me out here?



  • PROBLEM SOMEHOW RESOLVED

    Maybe this problem has been addressed before, but I’ve scrolled down a bit and don’t see anything on it.

    Here’s a video for reference what I’m experiencing: https://www.youtube.com/watch?v=cEBqfy_4FH8

    Things to note in the video:

    • Models flip the fuck out every once in a while (0:03 and 0:50)
    • Running animation is really choppy (look at my hands as I’m holding the popcorn in the first part of the video)
    • Costumes trail behind the player like crazy (look whenever I’m running)
    • My camera moves fine while the animations of my character are still choppy standing still (0:26)
    • The thrown can travels at about 3-5 frames per second as it falls into the pit (0:17)
    • The animation of my character becomes fluid again only after I die (0:43)

    This only happens in MPTV. ZS and other Nox servers are fine.
    IIRC there was a server relocation from Chicago to Canada, and the animation fuckery started happening around that time.
    I really enjoy going on MPTV with a few friends sometimes but with this issue it’s sort of hard to enjoy. There’s probably a simple solution that I’m too stupid to see but I’m no techie. Can anyone help me out here?


Log in to reply
 

5
Online

10978
Users

15258
Topics

297336
Posts

Looks like your connection to NoXiousNet was lost, please wait while we try to reconnect.