Forums are in read-only mode. Data has been backed up but be sure to save anything you want.

Server you are trying to connect to is using an older version of Garry's Mod



  • This morning when I opened up Garrys Mod, it force downloaded an update before it launched. Ever since, server says as such when I try to connect. Any one else getting this problem?

    UPDATE

    I’m assuming the server was updated because now I can connect :P



  • This morning when I opened up Garrys Mod, it force downloaded an update before it launched. Ever since, server says as such when I try to connect. Any one else getting this problem?

    UPDATE

    I’m assuming the server was updated because now I can connect :P



  • The error message is right there, in your face, it explains everything. Why do you people post about this?


 

2
Online

11.3k
Users

15.5k
Topics

300.3k
Posts