Crash Issue



  • My ZS server is heavly modified by myself i modyfy :
    points shop
    zombie classes
    guns

    My question is do the change to numbers can make the server crash i know that the number of maximum points is about 2000 or 4000 and then it resets to 0 i mean those points whose you see when you press TAB
    I modifed the prices and the points geting from zombies and added new zombies and weapons

    The Crash always starts on 5 or 6 wave first just all props disapper i mean they are there but you don’t see textures sometimes even it replaces props with message beacons and secondly after 5 to 10 minutes it crashes and kicks everybody

    But not all time just sometimes like 1 of 4 games played.

    Can it be that the problem lies in the server

    BTW. Sory for my english



  • My ZS server is heavly modified by myself i modyfy :
    points shop
    zombie classes
    guns

    My question is do the change to numbers can make the server crash i know that the number of maximum points is about 2000 or 4000 and then it resets to 0 i mean those points whose you see when you press TAB
    I modifed the prices and the points geting from zombies and added new zombies and weapons

    The Crash always starts on 5 or 6 wave first just all props disapper i mean they are there but you don’t see textures sometimes even it replaces props with message beacons and secondly after 5 to 10 minutes it crashes and kicks everybody

    But not all time just sometimes like 1 of 4 games played.

    Can it be that the problem lies in the server

    BTW. Sory for my english


  • Administrators

    You broke the gamemode, we can’t help you.


  • Game Admins

    @raven:

    it replaces props with message beacons

    What an enigma.



  • Well, if it helps at all, all props on the map have gone invisible on my server and players have subsequently crashed within five minutes, usually in small groups at a time until the server was down to one or two people who… survived. It has only ever occurred on one map three or four times and I do not edit ZS (and use the most up-to-date Github version). I also only use ULX (+ one command) and three plugins for !donate, !models (downloading models), and !group. Each one only sends players to a URL.

    Anyways, I have no idea what causes this, but you are not alone and modifying ZS yourself does not seem the be the cause.

    Based on a five minute search on Google, I found that this is a Gmod problem in general, that “happens” because of many different things. I have not found any single common “cause.”



  • anyways thanks for answer

    I didn’t broke gamemode cause then it would just show errors in the console


Log in to reply
 

4
Online

10974
Users

15257
Topics

297315
Posts

Looks like your connection to NoXiousNet was lost, please wait while we try to reconnect.