Something is creating scripts errors, HELP!



  • Hi!

    I’ve installed the ZombieSurvival gamemode on my server, but it said “Something is creating scripts errors”, i’ve already update the version by the SVN.

    SCREENS:  http://prntscr.com/3m3qer

    How can I fix that?

    Notice: When i want to create a Zombie spawn nest, the nest is invisible and the message “Scripts errors” appears.



  • Hi!

    I’ve installed the ZombieSurvival gamemode on my server, but it said “Something is creating scripts errors”, i’ve already update the version by the SVN.

    SCREENS:  http://prntscr.com/3m3qer

    How can I fix that?

    Notice: When i want to create a Zombie spawn nest, the nest is invisible and the message “Scripts errors” appears.



  • Update the gamemode.
    Ok, you say you’ve updated but, I’m not so sure.

    Start a clean folder and use the svn checkout.



  • Done, but the SVN version didn’t work on my server. .__.

    I’ve create a new folder “zombiesurvival” and use the SVN in > I’ve deleted the ancient gamemode file on my server > After that I have placed the new folder (SVN folder "zombiesurvival) into my gamemode server.
    And when i join my server, it’s not the zombiesurvival mod (it’s the base-gamemode).

    All my CFG file to start the server is correct, normally the server start with the gamemode zombiesurvival. http://prntscr.com/3m4r4b


Log in to reply
 

8
Online

11.3k
Users

15.5k
Topics

300.1k
Posts

Looks like your connection to NoXiousNet was lost, please wait while we try to reconnect.