Zombie survival problems



  • first of all hi there new here yes i’m a noob.

    so i started on the zombie survival server yesterday and got a few problems,

    1,  every single time it changes maps i have to download models, sounds, materials. so pretty much half of the time i get in to late.
    what can i do about this??

    2, i see errors above peoples head i have cs-c installed same as tf2 and both the boxes in garry’s mod are filled
    alr reinstalled cs-s but didn’t do anything.

    so please help me really wanna play this normally because it looks fun:D

    btw sorry for my bad english



  • first of all hi there new here yes i’m a noob.

    so i started on the zombie survival server yesterday and got a few problems,

    1,  every single time it changes maps i have to download models, sounds, materials. so pretty much half of the time i get in to late.
    what can i do about this??

    2, i see errors above peoples head i have cs-c installed same as tf2 and both the boxes in garry’s mod are filled
    alr reinstalled cs-s but didn’t do anything.

    so please help me really wanna play this normally because it looks fun:D

    btw sorry for my bad english



  • Please be patience if this is the first time you’re joining.
    You only need to download stuff once (besides the map)

    Just keep playing on NxN a lot and you’ll got all the map or you can download the map directly



  • ok thank you,

    but for the error part does anyone have a working solution?
    or maybe is there a way to get the error sign smaller?



  • @unexisted:

    ok thank you,

    but for the error part does anyone have a working solution?
    or maybe is there a way to get the error sign smaller?

    I’m pretty sure some content (like the gnome head) is from EP2 and in some maps you’ll see ep2 content. If you could take a screenshot of where you see the errors I could find out if your CS:S and TF2 content are all right or if it’s EP2 content



  • It’s a gmod bug.



  • ok for the downloading i was curious so i joined the server en then disconected so i was sure i downloaded the map en all the sounds en textures but NO i have to redownload everything and that takes about 10 mins once again… anyone whit an idea whats going on?


Log in to reply
 

10
Online

11064
Users

15298
Topics

297976
Posts

Looks like your connection to NoXiousNet was lost, please wait while we try to reconnect.